Infiltration
THEORY
Ethics
Observations
 
PRACTICE
Abandoned Sites
Boats
Churches
Drains/Catacombs
Hotels/Hospitals
Transit Tunnels
Utility Tunnels
Various
 
RESOURCES
Exploration Timeline
Infilnews
Infilspeak Dictionary
Usufruct Blog
Worldwide Links
Infiltration Forums home | search | login | register

Reply
Infiltration Forums > UE Tutorials, Lessons, and Useful Info > Posting a youtube video instead of just a link(Viewed 3910 times)
cdevon location:
west county
 
 |  |  | cdevon1200
Posting a youtube video instead of just a link
< on 11/16/2014 1:10 AM >
Posted on Forum: UER ForumQuote
not the first time I was asked, so here goes:

1. from a pc, pick the video you want to share.

2. left click (and swipe) on the address of the youtube vid untill the addy turns blue. now right click and choose "copy link address" from the menu.

3. go to the uer page/post where you want to post the video and open a reply.

4. now.... in the reply box, left click and choose "paste"




5. delete all but "youtube" and the code after the "=" symbol




6. now add at the beginning of "youtube" a "[" symbol and again at the end of the code "]"



7. now.... add any comments or just click "spell check and preview"


and if that looks like the vid you want to post- then hit "post" and you are done.















When I say I'm 'clean and sober', it means I've showered and I'm headed to the liquor store.
Skye_Ann location:
Kitchener, Ontario
 
 |  |  | History In Decay Blog
Re: Posting a youtube video instead of just a link
<Reply # 1 on 11/16/2014 1:17 AM >
Posted on Forum: UER ForumQuote
Thanks, Asshole.



My Blog; https://historyindecay.blogspot.com/
Explorer unkown   |  | 
Re: Posting a youtube video instead of just a link
<Reply # 2 on 2/18/2020 2:09 PM >
Posted on Forum: UER ForumQuote
I tried it but only get a video playback error



blackhawk
This member has been banned. See the banlist for more information.
 
location:
Mission Control
 
 |  |  | 
Re: Posting a youtube video instead of just a link
<Reply # 3 on 2/18/2020 2:34 PM >
Posted on Forum: UER ForumQuote
Posted by Explorer unkown
I tried it but only get a video playback error


You have a space in between the letters or numbers, or the wrong ones or used the wrong symbols.
Pay attention to where you truncate the utube number; you don't use all of the identifier digits!
As shown in the example.
Notice he discarded the "v=" in the coding.

"Utube" can be "utube" but the unique identifier letters are case sensitive.



Just when I thought I was out... they pulled me back in.
Infiltration Forums > UE Tutorials, Lessons, and Useful Info > Posting a youtube video instead of just a link(Viewed 3910 times)
Reply

Add a poll to this thread



This thread is in a public category, and can't be made private.

Powered by AvBoard AvBoard version 1.5 alpha
Page Generated In: 46 ms